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Label Design Tutorial

This tutorial walks you through the process of creating an
employee name badge label that includes a company nhame, an
employee name, a graphic, and a bar coded badge number.
We will use the program’s powerful database capabilities to
access the employee name data from the Ex1.dbf sample
database that is installed with the program. In addition, the
badge number will be added as a bar code that can be scanned
to track attendance at company events or for other purposes.

The following is a sample of the label we will create.
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Figure 1 Name Badge Label
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The name badge label uses a predefined label format for an 8.5
X 11 inch sheet of labels. For purposes of this exercise we will
set up the label design to print to a Windows printer (like a
laser or ink-jet printer). If you do not have this type of printer
setup available you can still go through the basic label design
steps covered in this exercise.
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Creating a New
Label

1 Start the label design software.

The first time you launch the software, a message box will
appear to inform you that a default printer was not found.
If you see this message, click OK to start the Add Printer
Wizard and set up your default printer.

From the introductory screen, select the Create a new
label option, and then click OK.

The New Label Wizard appears.

Mew Label Wizard

U3 This wizard is used to create a new label design. Change or
add by checking the appropriate oplins.

The default printer is Datamax Allegra - (L)

I~ Select a different printer for this design.

The default page size is 4,000 by 4,000 Inches.
I~ Change the page sige, set up margins, and/or

print multple: labels per page.

I Use information obtained from databases.

[~ Print duplicates of sach label

Help ‘ N (RSO Cancel ‘

Figure 2 New Label Wizard

On the first screen of the wizard, select the following two
options:
« Select a different printer for this design

< Change the page size, set up margins, and/or
print multiple labels per page

Click Next.
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Mew Label Wizard

For which printer are pou designing this label? I you do
niot se the printer in the list, click the add button

[IL)- HF Laseriet 4 on LFT1: =
(LI ative Diiver, () Extended Driver, (/) Windows Diiver

Add Setup,

% Make this printer the nev "Default Printer

(" Make this printer ths "Specific Printsr" for this
Iabel file, but leave the “Default Printer alone

Help ‘ <¢ Back Mext »> Cancel

Figure 3 Select a Printer

Select a laser, ink-jet or dot matrix printer.

If necessary, you may need to first install the printer using
Windows Control Panel.

Click Make this printer the “Specific Printer” for this
label file..., and click Next.

Click One of the forms chosen below.

Click the Form drop-down list and select Avery as the
form manufacturer.

Now click the bottom drop-down list and scroll down to
select form 5395 - Name Badge - 2-1/3” X 3-3/8".

The preview on the left will change to show a page layout
with two labels across and four labels down on the page.
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New Label Wizard

On which type of media wil this label file be printed?

" Continuous or die cut label stock,

" Single sheets of paper with one label per page.
" Single sheets of paper with many labels per page.
{+ One of the forms chosen below,

Fom:
[ wery ~|

[5395 - Name Badge - 21/3"% 33/8"  w|

“ndex Card - 3% 5"
5329 - Index/Post Card 4" K 5"

Chood 5355 Name Badas - 241/3 % 33/8
label {660 - Clear Address Label - 1'% 2 5/6"
5BE1 - Clear Label - 1" 4-
5EE2 - Clear Address Label - 11/3"% 41,
5663 - Clear Address Labels - 2% 414"
5664 - Clear Label - 31/3" K 414" (v

Heb | ccgack [ Hewss Cancel

Figure 4 Name Badge Form

10 Click Next.

13 Click Finish.

11 Continue clicking Next to accept the defaults for page
size, margins, and number and size of labels per page.

12 The final screen of the wizard allows you to enter a
description for your label. Type Employee badge with
name and bar coded badge number in the
Description box.

The selected label format appears in the design window.
14 On the File menu, click Save As.

15 Browse to save the label to your desktop and enter a file
name (like Employee Badge), and then click Save.
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Adding a Picture 1 On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Picture Properties
[ General | Picture | Color | Positon |
Pictwre: [Embedded =]
L | =

Sample:

Help ‘ ok ‘ Cancel ‘ Place

Figure 5 Picture Tab

2 In the Picture box, click Embedded.
3 Click File.
The Select Picture File dialog box appears.

4 Browse to the label design software’s Sample Labels
directory, select computer.pcx, and then click Open.

The path and file name of the picture appears, and the
Sample area displays the selected image.

5 Click Place.

6 Position the cursor in the upper left corner of the label and
click to place the image.

You can easily move the picture on the label by
clicking once on the middle of the image and then
dragging it to a new position using the mouse.
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Adding a Constant 1
Text Image
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Figure 6 Add a Picture

The picture appears at its original size, which is too large
for this label.

To make the picture smaller, position the cursor over the
lower right corner image handle (one of the bars outlining
the image), and click and drag it toward the upper left
corner. Size the picture so it is about 3/4” high.

On the File menu, click Save.

On the Insert menu, click Text.
The Text Properties dialog box appears.

On the Data tab, click in the Origin box, and then click
Constant as the data origin.

In the Text box, type ABC Company.
Text appears in the Sample area as you type it.

Click the Font tab.
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Text Properties
[ Gereral | Data | Font | Color | Poson |
Eont Siee Styles
sial 24 Regular
i Fiegular
Bold
Bold talic
Italic
T Avial Greek. v
widhe Sample
100% [Nomal) -
Effects:
o AaBbCc 12
I Stikethrough
[~ AllCaps
Help H oK Cancel H Place

Figure 7 Font Tab

5 Select the following font settings:
Font: Arial
Size: 24

Style: Regular

If you are printing to a thermal or thermal-transfer printer, you

should use a printer resident font instead of Arial.

Click Place and position the cursor near the top of the
label, to the right of the picture.

Click the left mouse button to place the image. If
necessary, you can click on the image and drag to move it.
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Attaching a
Database File
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Figure 8 Add Text

Save the label design.

On the Insert menu, click Database File.

Alternatively, on the File menu, click Label Properties,
click the Database tab, and click Add.

The Add Database Wizard appears.

Depending on the edition of the label design software you
are using, you may be prompted to select the type of
database setup to use. Select Normal Setup, and click
Next.

Click File.

The Select Database File dialog box appears.
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Select Database File
Look in. | Sample Labels =/ £k B

=Bt dbF
[ samplez.dbF

File name:  [Ex1.dbt Open
Files of type: [4ll Database Files =l Cancel

Figure 9 Select a Database File

4 Browse to the label design software’s Sample Labels
directory, select Ex1.dbf, and then click Open.

The database file name you selected is displayed.
5 Click Next.

The label design software analyzes the database for the
total number of records and for the field property informa-
tion. When done, a list of fields in each record appears.

Add Database Wizard

Records Analyzed: 14

Below are a list of the fields that have been found in each
record. ‘You can change the sample value o the max
length of anp of the fields by selecting the field and pressing
the Propetties buttan

N ame: Sample Type | Min | Max
fistname.........shn. [ S S
lastname Brown uc 48
fulname  John Brown u 3 15 A
litle: Sales Executive UL 8 20 b
dept Sales 5 18

idno 475-98-8975 NP 1 1

ext 1 3 3
homephone _414/547-8935 MNP o012 I”’

Propestiss.
Help ‘ <¢ Back Mext »> Cancel ‘

Figure 10 Database Field Information

6 Click Next.



10

Label Design Tutorial

Add Database Wizard

Howe would you ke to access the Database?

(+ Sequential access - usualy begins at the first
record of the Kl and prints the records in succession

~ Keyed dcoess, Brimay Kep - enables user to
randomiy aceess any record in the database based on
the valus of a primary "key."

 Keyed Acoess, Unimited Keys -
enables the user to randomly acoess any rscard in the:
database based on the values of several keps

Help ‘ <¢ Back Mext »> Cancel ‘

Figure 11 Database Access Methods

7 Depending on the edition of the label design software you

are using, you may be prompted to select a database
access method. For purposes of this exercise, we will
access the database beginning at the first record, so select
Sequential access, and click Next.

In the Name box, type Employee Information.
Click Finish to complete the database setup.

The Ex1.dbf database is attached and its records can be
accessed when adding a text, paragraph, bar code, or 2D
bar code image to the label.

10 Save the label design.

Adding Text with 1 On the Insert menu, click Text.

a Database Origin

The Text Properties dialog box appears.
In the Origin box, click Database.

The Employee Information (Ex1.dbf) field information
appears on the Data tab.
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Text Properties
[ General | Data | Fot | Color | Position |

Drigin: | D atabase =

File: | Employee Information - Add

Fields:
N ame: Sample Type | Min | Ma
fistname.........shn. L. |
lastname Brown uc 4 Sample:
fulname  John Brown u 3
litle: Sales Executive UL g
dept Sales L &
idno 475-98-8975 NP 1
10 3 1 John
hnmenhnne  414/547-A595 MNP n ~
< >

Werification. Keyboard Verification Off
Help ‘ ok Cancel

Figure 12 Database Data Origin

3 Select the fullname field.

4 Click the Font tab and select the following settings:
Font: Arial
Size: 14

Style: Regular

5 Click Place and click the left mouse button to place the

text near the center of the label, slightly below the “ABC
Company” text.
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Adding a Bar Code 1
with a Counter
Origin
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Figure 13 Add a Database Field

Save the label design.

On the Insert menu, click Bar Code.

The Bar Code Properties dialog box appears.

In the Origin box, click Counter.

The Data tab changes to display the Counter settings.

Bar Code Properties

[ General | Data [ BarCode | Fot | Color | Position |
Drigin:  [Cotinter iv

Metify. Keyboard Verification Off
Numbers -

Variable
Start At

Step By:

Sample:

Base.

Agdvanced...

Help ‘ | oK | Cancel ‘ |

Place

Figure 14 Counter Data Origin
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3 Select the following Counter settings:
Start At: 0001
Step By: 1
Sample: 0001
Base: Numbers

4 Click the Advanced button, set Keep Changes to Yes,
and then click OK.

5 Click on the Bar Code tab.

Bar Code Properties
[ Geresl | Dsts [BarCode| Fort | Color | Postion |
Tupe Estended 33 -
Height n

Density: 0013 Medum) =
Checksum Nore =
Test Whers Below - Sample:
= - : ‘ ‘llm |||‘| ||‘|‘ |||‘| ||m |||‘ ‘l”
0ooon
wee |[ ok Carcel [ [ place

Figure 15 Bar Code Tab

6 Select the following bar code settings:
Type: Extended 39
Density: 0.013 (Medium)
Text Where: Below

7 Click Place and click the left mouse button to place the
bar code below the “fullname” database field.
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Figure 16 Add a Bar Code
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8 Save the label design.

Changing the 1 On the Tools menu, click Setup, and then click the View
Snap Value Settings tab.

2 In the Snap Value box, type 0.01. (Decreasing the snap
value makes it much easier to place an image at a specific
point on the label.)

3 Click OK to return to the design window.

Positioning 1 While pressing the SHIFT key, click once on the “fullname”
Images on the field and once on the bar code.
Label

2 With both images selected, click Center Horizontally
on the Alignment Toolbar.

3 Save the label design.
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Your label should now look something like this:
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Figure 17 Final Name Badge Label
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Previewing Label 1 On the File menu, click Print Preview.

Printing
The Print Preview window appears, displaying a full page
of labels.

Fie ook Windie el
o oo @ + %= ] ome |
1 T TR F E E T E

E Emmw Emc«mw
k. ot Broen Taytor B wanmon

i [ LU
k. =0 )

ﬁ ABC Company ﬁ ABC Company

e P Lot M

(T i
= ﬂ ABC Compary ﬁ ABC Company
3 Thomss B fr—
§ i i

§ ABC Company E ABC Company

i T Larson S S

Figure 18 Print Preview
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Depending on the edition of the software you are using, the
Print Preview labels may display only sample data (QuickDraw
edition) or may display actual “live” data for the database
records and counter values (PowerPro editions).

2 Click Close to return to the design window.

Printing the Label 1 On the File menu, click Print.

Design

The Print dialog box appears.

Print

E

Piint Range
o it

" Pages From
C Labels  To

.=
=

[ ]
Cancel
Help

Label Size:
3375 xR 23200

Page Size:

Left Difset: in

< BEOD % 11000 in M
" Sample =

fitatt O Labisk I~ Reverss Pages [~ Print To File
Priter
‘[L] - HP Laseriet 4 on LPT1 j

Top Offset in

Figure 19 Printing Options

2 Click Pages and leave the From and To settings at their
defaults to print one page of labels.

3 Click OK to send the label to the printer.

One page of eight labels is printed.
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